• Camera issues plus icon minus icon
  •   One camera is missing Check if the missing camera is powered (disconnect usb and press the shutter button) Try with another USB cable [UH] Make sure the USB hubs are delivering enough power [R... See more
  • Files issues plus icon minus icon
  • One or a few files are missing after a shot is getting taken, even if the right number of cameras is displayed from the dashboard Try to identify if the camera is triggering. If the trigger cable... See more
  • Calibration issues plus icon minus icon
  • *** UPDATE FOR v1.12+ Most of the items below are not relevant anymore. Things have been drastically improved in this new version. Check out the updated documentation: https://xangle.zendesk.com/hc... See more
  • Pop-up flash, speedlights and external strobe issues plus icon minus icon
  • Black bars appear on some pictures, or some pictures are totally blank Make sure that the shutter speed is 1/60s Some strobes are simply too fast to capture all images at the same moment by the ... See more
  • Browser pages (sharing, gallery, replay…) plus icon minus icon
  • If the browser pages are not accessible. Make sure that: You are using a router as part of your local network There are no restrictions from the router that prevents loading pages from external ... See more
  • Raspberry Pi issues plus icon minus icon
  • In any case of a problem with a Pi, you can always switch it for another one. The numbering is based on the camera only. This means that you don’t have anything to do to make it work. Simply connec... See more